Gloucester County Library System

MakerBot Replicator+
3D Printer

Quick Start Guide



*Safety Warning*

During the course of normal operation of the Replicator+ a couple potentials for injury will
arise. The extruder (or print nozzle) will reach temperatures of around 230 C (446 F). The
extruder and other metal parts nearby will cause burns if care is not taken. The Replicator+
also has several “pinch points”. While the Replicator+ is printing the user should never place
their hands or other body parts inside the machine. Long hair or dangling attire over the
printer may also become snagged in the printer’s moving parts. Please be sure to work
cautiously and ask staff for assistance if you are unsure on operating procedures. At any time
the printer can be paused by using the MakerBot Print software or the Replicator+’s onboard
controls. When in doubt, ask.

Copyright Notice

The copyright law of the United States (Title 17, U.S. Code) governs the making of copies or
other reproductions of copyrighted material. The person using GCLS equipment is liable for any

infringement.



Loading and Unloading Filament

1.1urmon computer connected to the MakerBot Replicator+ (if not on already).

2. Locate power switch in the bottom rear of the MakerBot Replicator+ and turn on (if not on already).

3. Changing Filament: The easiest way to change the filament for your

MakerBot Replicator+ is to use the control panel on the front of the



machine. The large dial to the right of the display is also your main

button.

*Please note* If filament is already in the printer as seen below, follow
this step. If the printer is already empty of filament, skip to step X.
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On the control panel, select Filament > Unload Filament.

The Smart Extruder+ will now start to heat up. Remove the filament from
the extruder only when prompted by the control panel. Attempting to
remove the filament prematurely will damage the machine.

4. Open the filament drawer by pushing down on the tab in the photo
below and pulling up on the drawer.

5. Once lifted up as shown in the photo below, the drawer will stay in
place.




6. Now, unload the filament by rotation filament spool clockwise. Be sure
to grab ahold of the end of the filament (as seen below). While holding
onto the spool and the end of the filament, gently pull the spool towards
you to remove from the machine.
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7. Now, place the end of the filament into one of the four sets of holes on
the outside of the filament to prevent unwinding. First use the closest
hole of the set and then the furthest as shown in the photo below.




8. We are now ready to place the new spool of filament into the filament
drawer. If the drawer is closed refer to Step 4 on how to open. Be sure to
align the spool so that the filament feeds out clockwise and into the guide
tube (the white tube).

9. Trim the end of the filament (if needed) so that there is a clean edge.
Begin feeding the filament into the guide tube. Continue feeding until an
inch or so of filament is sticking out of the end of the guide tube nearest
the extruder (as shown).

10. On the front control panel select Filament > Load Filament. The
printer may need to heat back up again. Once the printer is ready the
onboard display will prompt you to insert the filament into the top of the
extruder. Follow the on screen display for instructions.



11. Once your filament is extruding you should cancel the operation by
pressing the button (dial). *Please note* if you are changing from one
color to another, you will see the original color extruding first and then
your new color. Wait until your color is extruding before cancelling
loading.

12. Now, close the filament drawer gently (do not let it drop). Make sure
the guide tube is snugly tucked into the top of the extruder.

13. Be sure to double check that the build plate is empty and properly
secured, your filament is loaded correctly, and that there are no foreign
objects inside the printers area of operation.

LOADING AND PRINTING A FILE

1. You can print a design of your own creation, or find many free designs online at a site
like Thingiverse.com or myminifactory.com. These are sites where members of the 3D
Printing community share designs out with other users. Thingiverse has a wide selection,
but does not guarantee the printability of everything on the site. Myminifactory has a
more limited selection, but vets every design for printability. In the next steps, we’ll use
Thingiverse to download a design. Open a web browser on the computer and visit:
http://www.thingiverse.com



http://www.thingiverse.com

H Download an Object From MakerBot Thingiverse

Thingiverse is a website where MakerBot users and others can share design files.

2a.Open a browser session and go
to www.thingiverse.com. Use the
search field at the upper right to
search for “Minimalist NYC buildings.”
Your search results should include
*Minimalist NYC buildings by

JonMonaghan.” Click an the link.

2b. At the right of the page you will

see a button that says “Download This
Thing!" Click this button to open the

Downloads window.

2c. For this example we chose the
Flatiron Building and the Woolworth
Building. Find “Flatiron.stl” and
“Woolworth.stl” in the list of available
downloads and click the file names to

save them to your computer. T e
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3. Open MakerBot Print Software located on the desktop of the computer.




PRINTING WITH MAKERBOT PRINT

CHOOSING A 3D MODEL
Every 3D print starts with a 3D model. If you want to print a 3D model you designed yourself, export it from
your 3D modeling application in a compatible format. You can also download 3D models on Thingiverse®.

To open an object from your local computer, open the Project Panel, click Add Models, and navigate to the
location of the saved file. Select the file and click Open to import it into MakerBot Print. You can also click
File > Insert File to import the object into MakerBot Print. Once a model has been added, it is available to
be used on your build plate.

File
- Allows you to create new projects, open/save projects, insert/import files, and access system preferences.
+ If you have a multi-file STL assembly, select File > Insert STL Files Assembled.

Edit
» Allows you to undo an action, redo an action, as well as, copy and paste objects.

View
- Allows you to view your model from an array of 2D views, 3D views, and multiple perspectives.

Help
- Enables Help with MakerBot Print and allows you to check for updates.

Login Account
= Log into your MakerBot account. You can also switch to a different MakerBot account.

Explore MakerBot
= Log in with your MakerBot account to find technical support for your 3D printer as well as access the
MakerBot store to purchase the materials necessary for your printing needs.

Explore Thingiverse
- From MakerBot Print, you can navigate out to Thingiverse for exploring hundreds of thousands of free
3D printable files.

Export
» Export your 3D model to a .makerbot file, which is the product of a sliced 3D file that creates the
instructions for your 3D printer to follow. These instructions create your 3D object.

Print
- The print option is only available when MakerBot Print is connected to a 3D printer.

Project Panel

= Click the Project Panel to import models into MakerBot Print.

» The heading shows the name of the project. To rename the project, select File>Save Project As...

* You can also create multiple build plates to manage large build projects. Under Build Plates, click the
+ button to insert another build plate.
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» To delete a build plate, right-click the build plate preview and select Delete Build Plate. Models that
were on the deleted build plate become hidden, but they are not deleted.

Model View

- Prepare and arrange your 3D models on the build plate.

= Click and hold the right mouse button and move the mouse to be able to view your model from any angle.
» Press and hold the Shift key and the right mouse button together to move the build plate in space.

- Zoom using a trackpad or the scroll wheel on your mouse.

Print Preview

+ Slices the 3D model into layers so that you can view the path the Smart Extruder+ tool will make while
printing the model.

- Play Preview shows all the layers that make up the sliced model and animates them. Play preview
shows you how your 3D model will be printed before any printing is even done.

- Layer Range allows you to view sliced the model up to a certain layer. You can slice the model and view
all layers, up to a certain layer, a single layer, a single layer with one layer above and a single layer with
one layer below.

- Select Layer allows you to set which layer you would like to view up to.

+ Head Moves the number of moves the extruder head makes in creating your 3D print.

- Display allows you to turn on or off certain information regarding the slice preview.

Select the Model Material checkbox to turn on or off viewing the rendering of your 3D model.

Select the Support Material checkbox to view the support structures that may be part of your 3D model.
Select the Head Moves checkbox to view the travel moves from a project. Travel moves are parts of the
extruder path where the Smart Extruder+ moves without extruding any plastic.

Select the Layer Highlight checkbox to highlight the selected layer.

In Print Preview, drag the Layer Slider up and down to change the selected layer.

In Print Preview, drag the Move Slider left and right to change the selected tool path movement.

Model Info
» Allows you to change the units that your 3D model is measured in. You can cycle between mm,
cm, m,in, and ft.

Print Settings

- Select Extruder Type to choose which type of extruder you are using. MakerBot Print will automatically
detect the extruder type if already connected to a printer.

- Select Layer Height to set the thickness of your printed object’s individual layers. A lower layer height
will result in a smoother surface. An object with a higher layer height will print faster.

+ Select Shells to set the number of outlines the extruder prints on each layer before printing the infill.
More shells make an object stronger and heavier and increase print times.

« Adjust the Infill percentage to set the density of your printed object’s internal support structure. A higher
percentage will result in a heavier, stronger object.

- Select the Supports checkbox to print support structures on your model. MakerBot Print will
automatically generate supports for any overhanging sections of your object. Supports will be easily
removable once you detach your finished object from the build plate.

» Select the Rafts checkbox, which is selected by default, to have your 3D object printed on a raft. The raft
acts as a base for your object and any support structures. It ensures that everything adheres well to the
build plate. The raft will be easily removable once you detach your finished object from the build plate.
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Arrange

If there are multiple objects on the build plate, select the Arrange Build Plate to move the objects to the
most optimal placement on the build plate.

- |f there are multiple objects on the build plate and all of the objects can’t fit on the original build plate, select

Arrange project to arrange the objects to the most optimal placement on the build plate. Objects that can't be
arranged on the original build plate will be moved to another build plate and arranged optimally as well.

- Use the right-click menu to copy, paste, hide, or delete your model from the build plate.

Adjust Orientation

Select Place Face on Build Plates to lay your model flat on the build plate

» Rotate your model by 90 degrees or by a specific number of degrees along the x-, y-, or z-axis.

Adjust Scale

Select Uniform Scaling to adjust the scale of your model equally along the x-, y-, or z-axis. Enter the
percentage of how much you want your model scaled.

- De-select Uniform Scaling to scale the model by a specific amount along the x-, y-, or z-axis.

Printer Panel
- Select the 3D printer to be used with your project.
- Select the printer drop-down and Add a Printer > Add a Network Printer on your local network or

Add an Unconnected Printer for exporting files.

- Once finished editing your 3D model, select Export to export your model into a sliced file or Print to

print your file if it MakerBot Print is connected to a printer.

Export
- Export your 3D model to a .makerbot file.

Print
» The print option is only available when MakerBot Print is connected to a 3D printer.

SYSTEM PREFERENCES

If you want to change any system preferences before printing, click File>System Preferences. Here, you
can specify options that will affect the quality of your printed object and MakerBot Print experience, like
graphics quality and view manipulation.

Unit Controls
Select the default model unit that you wish to use when you insert a model into MakerBot Print.

Display Settings
Choose Low, Medium, or High resolution to specify the display resolution of the object in MakerBot Print.
Note: These resolution profiles only affect the object in screen preview. The printed model quality is not affected.

Warning Settings
Select the checkbox to allow warnings regarding graphic performance. This option will check to see if you
are using an integrated graphics processor.

View Manipulation
Edit the default Zoom, Pan, and rotate button configurations.
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Privacy
Select the checkboxes to automatically send anonymous usage statistics and personal statistics to MakerBot.

BEGINNING A PRINTWITH THE MAKERBOT REPLICATOR+
There are three ways in which you can begin your printing an object. You can use the MakerBot Mobile App,
the control panel on the MakerBot Replicator+, and MakerBot Print.

When you are ready to print your model, click Print in MakerBot Print to slice the model using the current
settings and send a .makerbot print file to your MakerBot Replicator+. You will be reminded to clear the
build plate and asked to initiate the print on the control panel. You can also select Begin Printing on the
control panel after starting the file transfer or tap Print on the MakerBot Mobile App.

If MakerBot Print is connected to your MakerBot Replicator+, the print file will be sent directly to your 3D
printer. If MakerBot Print is not connected to your MakerBot Replicator+, this button will open a dialog allowing
you to export and save a .makerbot print file. You can transfer the print file to your MakerBot Replicator+ using
a USB drive. Click Show Print Preview in MakerBot Print to open a preview of the sliced model.

If you so choose, you can have your object printed on a raft. The raft acts as a base for your object and
any support structures and ensures that everything adheres well to the build plate. The raft will be easily
removable once you detach your finished object from the build plate.

HOW TO PAUSE OR CANCEL APRINT
To pause a print, push the menu button on the MakerBot Replicator+ and select Pause with the dial. You can
also select the printer in MakerBot Print and select Pause.

To cancel a print, push the menu button on the MakerBot Replicator+ and select Cancel with the dial. You can
also select the printer in MakerBot Print and select Cancel.

TO ADD AN OFFLINE PRINTER

1. Open the printer panel and click Add a printer.

2. Select Add an Unconnected Printer and then click on MakerBot.

3. Select a printer, and the build plate will update to the appropriate size.

AFTER YOU PRINT

REMOVING THE PRINT FROM THE BUILD PLATE

When your print finishes, remove the flexible build plate from the MakerBot Replicator+. Remove the
print from the build plate by simply bending the flexible build plate. The print will peel off the smooth grip
surface. Peel the raft off of the bottom of the print, if you printed the object with a raft. When you have
removed the print from the build plate, make sure to clean the build plate of any debris before reloading
the build plate into the MakerBot Replicator+.

Note: When you bend the flexible build plate, some pieces of the raft may remain on the plate. Simply bend

the flex build plate again or use a flat, non-sharp tool to remove the raft pieces. Never use a knife to remove
pieces of the raft. You can damage the build plate.
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